Browse Source

* Publish version 0.2.1 to puppet forge.

master
gardouille 7 years ago
parent
commit
1b21d75888
  1. 5
      CHANGELOG.md
  2. 2
      README.md
  3. 2
      metadata.json

5
CHANGELOG.md

@ -1,11 +1,14 @@
---------------------------------------
### 0.2.0 -
### 0.2.1 - 2015-04-30
##### Changes
* Add a new variable to choose the repository suite for Megacli.
##### Bugfix
* (#1) Not really fixed right now, but you can install Megacli on new Debian Stable Jessie.
---------------------------------------
### 0.1.0 - 2015-03-24

2
README.md

@ -74,7 +74,7 @@ Limitations
-----------
This module has only be tested on Debian 7.x versions, but should work on Debian <=7.
The default repository for Debian doesn't provide packages for Debian 8 (aka Jessie).
The default repository for Debian doesn't provide packages for Debian 8 (aka Jessie) but it's work if you use the Sid packages, see [New-debian-jessie](#new-debian-jessie).
Development
-----------

2
metadata.json

@ -1,6 +1,6 @@
{
"name": "gardouille-megacli",
"version": "0.1.0",
"version": "0.2.1",
"author": "Gardouille",
"summary": "Install a tool to manage LSI Raid Controller (and also Dell PERC).",
"license": "WTFPL",

Loading…
Cancel
Save